iOS 16 vs Image Capture

Easier I noted: cannot download photos using Image Capture… It did an update the first time I tried, so maybe either the iPhone of the Mac need rebooting… Simpler solution was to email them to myself…

So I have rebooted both iPhone 11 Pro Max and the 2012 Mac Pro (Mojave stopped), and nope, I still cannot download. But I can use the Delete button in Image Capte, some are resistant, but… At least something changed!

I get:

The operation couldn’t be completed. ( error -9956.) (-9956).
An error occurred while importing. The item “IMG_E6163.JPG” was not imported.

Not a lot of info out on Google, but there are other, earlier with the same problem, so the chase is on…

Earlier! Need that edit ability!

Still no fix, but I see it’s only my iOS 16 iPhone, an older iPad mini2 is still working as it used to, so it has to be a bug in iOS 16, or maybe my Mojave’s Image Capture is in need of an update… Version 8.0 (1106)

I am waiting for iOS 16.1 just to see if any bugs, fixes will be accomplished by then… also because, as some of you may know, I am a devout coward! LOL


Ahh, well I went to iOS 16, waiting on 16.1, see if it fixes my Image Capture issue…

In the meantime, here’s a handy article on how to downgrade to iOS 15 if needed… Pretty timely!!…

There are links there for other downgrades, so I think these folks have been here, done this before!


(Now let’s hope this all transfers to the ‘New TMF’ site)

1 Like

Well, 16.02 did not fix it, I went for PhotoSync to download from iPhone 11 to Mac Pro… upgraded it to the latest version, seems to work…