All settings, Favorite boards, Fools missing

The normal TMF setup is gone, the list of Favorites, even this board is not shown, other than going to the Boards Home page, and they are, like this one, still checked, but it’s just not working…



Only me?


Not only you! It was all in order earlier today. Just went to check on things, and everything is gone. Empty. Wiped out.

Wondered if the migration to the new land has begun, and I’m simply not part of it. Or it’s begun precipitously, before big basic bugs have been worked out.


And in replying to you, it looked like my post wouldn’t go through. Then I was told it had, and to stop clicking. But the only way to see my post was to begin by going to Boards and then choosing this one.

And trying to look at Best Of? Got a note saying I’m not authorized to go there.

My goodness.


1 Like

Not only you. I expect they’re tinkering with the software as part of the threate…promised upgrade, and it’s done broke some features of the existing boards for a bit.


All looks the same for me. I happen to be a Stock Advisor subscriber, so maybe that’s the difference? Are any of you guys Premium members?

They’ve fixed it now - it was just a temporary glitch. So perhaps they had it sorted by the time you logged on?


Aye, well, it’s back where it was now… Growing pains?

1 Like

Working okay now.


1 Like

"Growing pains? "




Back in the very old days, when I did hardware design for a small electronics company, we had a wise technician supervisor who often said something worthy of consideration. One time he finished building a mock-up of a circuit board that had just been redesigned and was doing initial testing. It did not work at all. He said: “It’s just suffering from improvements.

Another time I was in his lab and picked up a small doo-dad that had the manufacturer’s name on it: Sexauer. He remarked: “Sex Hour?! We don’t even get a coffee break!”


I get this glitch from time to time. It appears to me that their user authentication process has … ummm … room for improvement. When that room shows up, you get logged out of TMF with no warning. Sometimes switching pages will run the authentication process again and get you back in. Sometimes you have to actually log back in. I haven’t been able to see any pattern - other than it’s more common when reading on my iPhone rather than my Windows desktop.


1 Like