Help With Stopping A Category From Appearing

When you’re looking at a board category, at the top of the screen is some info. On this board, for example, I see a box with “New Site Help And Feedback” and another with “All Tags” then a check box, and finally the Sort: selection.

What is bugging me is that this line of info is not fixed in place. When the various filters are long, the Sort line will wrap around and be under the filter selections. This is on my desktop/laptop computer, not a mobile device.

One of the first things I do when navigating to a category is select the “Latest” sort. But that is not in the same place all the time. It moves around, depending on if it gets dropped down to the next line.

My suggestion would be to force the Sort: selections to always be under the Filter: selections. That way they will always be in the same place and make navigating around much easier.


Hi Peter

Yeah, it bothers me too. I suspect it has to do with our theme and the custom Tracking box we added (then took away, then added back when they took Tracking off the sidebar - still mad about that).

I’ll add it to the punch list of things to fix…but unlike somethings that I can configure myself, this one takes consultant work so it’s a bit harder accomplish.

A couple of weeks ago someone offered help on how to stop receiving a particular category. What ever those steps were I tried and it worked for about a day or so but it no longer works. I want to stop receiving correspondence or whatever ya’ll call it now from Saul’s Category.

  • The information provided in that “group”, “board”, “category” or whatever you call it is way above my head. Way, way too complicated.
  • Each note posted is typically 5 pages long. I don’t have time to read all that stuff.
  • Under the old board setup on a typical day each note would receive 150-200 recs in less than 24 hours. Somehow that’s hard to believe there are 200 folks that read that stuff much less understood it enough to make a rec.
  • The moderators need to get a life. You can’t post a simple question without being read the riot act.

Anyway, if someone would be so kind as to tell me how to block Saul’s group I sure would appreciate it.


ImAGolfer (retired '03)

Hi @ImAGolfer

You, probably by accident, had Saul’s category in your tracked list under Preferences: Notifications. I removed it from there AND added it to your Muted categories list.

That should stop you from getting notifications about posts there.


1 Like

Hey Mints. Thank you very much. You’re a champ. I appreciate your help.


1 Like

It looks like I spoke too soon. I’m still getting Saul’s stuff. Whatever you did apparently didn’t work. Thanks anyway.

That’s weird…unless they are replies to prior topics…I think those have to work out of the system and the changes only affect new topics.

1 Like

Hi Jen,

I believe they are replies to topics that have been “read”, and thus set to tracking. Your magic should affect everything else, including new replies to old (“unread”) topics.

1 Like