iPhone Flashlight

Is there a way to permanently turn off or remove the flashlight from an iPhone 13? Running IOS 16.6.1.

I keep my phone in my golf bag and when we finished this morning I went to retrieve my phone and it was hotter than Haiti’s (sp) because the flashlight was on.

I have a feeling this happened to my wife yesterday as well since she complained of her battery being extremely low.

I’m pretty sure I can survive without a flashlight. Any help/suggestions will be appreciated.



I have a folder I keep on the very last page of apps, which I rarely ever go to. Inside the folder are Apple apps I don’t use. So to trigger them I would have to somehow scroll to a page full of apps i don’t use, open the folder called “Apps I don’t use”, and then trigger the app itself.

For the record, it’s never happened. (I do like having Flashlight handy, but there are several others that there’s no point in having, but there they are.)

Found this:
[Solved] How to Remove the Flashlight from Lock Screen iPhone.

On my 11, I can adjust the levels on that screen, even to dark, so there are options…

So I guess the flashlight on the iPhone can’t (or isn’t by default) triggered when you shake the phone, like it is on my Android phone? I though for sure that’s what was going on here.

Many options whether to shake, tap, but apparently OP kept turning on, maybe the lock screen icon, a mystery, simplest fix is to turn it down to zero, no matter what triggered it… No 'droids here, normally, still a couple visitors to convert… :slight_smile:


I get enough iOS through my iPads - I’ve bought three over the years, four if you include the mini I bought my dad and which I inherited after he passed. I still keep all of them charged, and updated as far as possible. As it is, I don’t use my iPad Pro much anyway. All my day time is spent on a Windows PC, and my night time is mostly making use of an Apple TV.

I was using the AppleTV, 4K, but lately just use the TV+ App on Comcast, less flipping sources back n forth…

Used to use WinNT confusers (laptops) back before retiring, DW held on a bit longer so we kept one PC going here at home, but once she retired it left, soon after… I tried introducing Mac’s graphic abilities into the workplace, but Ma Bell had so many old legacy systems. support. Nationally, it was impossible to break through the old guard… I still belong to a Ma Bell Mac User Group, but they are fading away, no longer the need, I suppose… Same with our local Mac User Group, less and less support needed, so it was shut down… I still keep tabs on its old FB page, it’s down to a couple hundred members, not really less than a dozen are actually active… Time marches on… As I’ve said elsewhere, an early Mac guru convinced me to invest early, and that’s worked out, beyond expectations…

With our Comcast, HBO, SHO, Prime, Paramount+, TV+, as well as out following Masterpiece mysteries, there’s not a lot of spare viewing time…

Funny you should mention it. After the last update my iPhone started turning on every time I touched or moved it. Obviously not good if you’re moving around.

I found the cause. After the last update (maybe) the “Raise To Wake” option was switched on. To turn it off, go to Settings —> Display & Brightness —> scroll all the way down, turn OFF “Raise To Wake”

I just turned it off. But two quick taps on the screen still wakes it up, and I like that feature. I mostly use it while the phone is lying on my desk or on my nightstand to see the current time.

Hey Goofy. I followed your suggestion the other day and turned off “Raise To Wake”. Last night that darned flashlight was on again. Don’t know what I do to cause that but I can tell you it really sucks up the battery power. Oh, yea, I double checked “Raise To Wake” and it’s still turned off.

I’ve never had my flashlight turn on except when I turn it on. Sorry, I don’t know why.

Have you looked at the information here?


Hi RH. My Touch Accommodations are set to “Off”. Probably for years so I’m guessing that’s not the issue. Thanks for the suggestions though.