Email foibles today

My Comcast & .mac email accounts are failing to handle photos!

If I send from them the attachments come back with the files, but they have zero content instead of the shown file sizes! Only if I send from my gmail account do they come back complete. Seems to only be the Send side, not the Incoming, but it is not making any sense, as I’ve used this for years, and there has not been any changes, as I am locked into Mojave and the last Outlook that they allowed from the Office 365 setup.

Mysterious! It has always worked before, many, many images passed along… I rarely, if ever use the dotmac account for this sort of thing, so I’ve no idea if it ever worked right before… Tried all the combos of using the three accounts, looping to myself until finally reloading, sending the last bunch out via gmail… It’s just weird!


You should post this in Help with this Stupid Computer

Done and slightly expanded with versions, etc…
As I noted there I think we are missing a lot of folks here without the User Groups…

1 Like