OT: The reason I haven't been posting to TMF

A few months ago, TMF stopped recognizing my attempts to log in on all common browsers. The following is the note I sent them:
My user name is OrmontUS and I have not been able to log in to TMF for a number of months
I get ‘Oops! Something went wrong, black screens and artifacts, but can’t log in. The following happens despite using multiple web browsers and PC’s. (All are running Windows 11)

Browsers which all misbehave: Chrome (including incognito mode), Edge (Microsoft), Firefox. Only browser which works: Tor Onion browser.

Typically, I get a large fool’s hat half way down the page

Then an orange bar with white text saying: {{St(‘sign_in)}}>

Then a number of thin horizontal white lines on thee screen’s black background

Then two white dots

Then a white box for my login name

Then a white box for my password

Then a white box filled with: {{St(‘sign_in)}}

Then a thin white line with the tiny word “ or ” in it

If I click on the white box, I get a screen saying:

The Motley Fool

Oops!, something went wrong

There could be a misconfiguration in the system or a service outage. We track these errors automatically, but if the problem persists feel free to contact us.
Please try again.

When I click for Technical Details, I get:

invalid_request: You may have pressed the back button, refreshed during login, opened too many login dialogs, or there is some issue with cookies, since we couldn’t find your session. Try logging in again from the application and if the problem persists please contact the administrator.

TRACKING ID: 548f1995a3cba8461513

Anyhow, I got an email from them saying that they can’t locate a TMF account associated with the email address I used to contact them. Just as a sanity check (Using the Tor browser), I verified that, indeed it is the one associated with my TMF profile.

Life is too short for this sort of nonsense and I may as well lurk on Shrewd’m as long as @WendyBG sends me copies of her Control Panel.

Interestingly, the only other web site which gives me this sort of problem is CruiseCritic - another “Social Media” site (which, come to think of it, crapped out about the same time), so maybe they are both using the same crummy software or security mechanism. While I have various security set up on mostr of my browsers, I keep one without any and am baffleed as to why something as weird as Tor works and none of the common ones do (on both my Win 11 PC’s).

If someone has a clue, please let me know.



I experienced a different but equally frustrating, problem with my first/original TMF account. After some time, I would be using TMF and suddenly stuff stopped working and all kinds of other problems. Contacted TMF about it multiple times. Finally, after some months of back-and-forth, I was told this was a rare problem with random accounts (i.e. they HAD been told of it before by others before me) and they could not figure out WHY. Their recommendation was to stop using my original account and create a new account on TMF. I then created this account and have not seen the problem ever since. Thus, it was an unidentified issue (in their user-name ID database?) they could not resolve.

Try to create a new account and see what happens. If it works…

Jeff, I miss your postings, am sorry to hear of the hassles with so many browsers. As a Mac user, it would be interesting to see if you had access to a Mac & Safari, or the various available Mac browsers to try to gain access… Or possibly as a test, from a pad, iPad, iPhone, or Android device…

Others have to be using Win11 here, so there has to be some flag set on your existing account. If you can post, or share this thread on the “Help with this STUPID computer” board… There has to be a fix…

All the best…


It sounds like some library being included by the Fool’s new discussions incarnation of the boards has a signature that is failing some security check on the more militant browsers.
There might be another page in the Fool’s code that has a URL reference to a location serving one of those library files that is on a domain with an expired / invalid SSL cert, etc. That leaves that module unloaded which then creates random, odd behavior in any other JavaScript expected to invoke a method, triggering more random errors not accounted for in unit tests.

I have similar problems about once every 3-4 months with functionality on crossword puzzle sizes that will start refusing to render the puzzle OR the minute you touch a space in the puzzle to begin typing, the JavaScript re-orients the page as if it just loaded. Makes it impossible to actually fill in words on the puzzle. This goes on for 3-4 days, then suddenly, it clears.

I hate being the world’s regression tester…




It can be a component thing. If the fool updated things and you did not update your browser. Browsers often update automatically but yours might not have or you might have flipped a setting.

I see people constantly losing data at work because of component updates.

There is a lot of friction for people between older systems and newer systems. That is a new sort of creep in the tech world.

1 Like

While anything is possible, the Chrome, Firefox, Opera and Edge browsers all malfunction identically on two different Win 11 PC’s (one is an HP desktop and the other a Samsung laptop). The Tor Onion browser functions on both. Go figure :blush:

You are more tech than I am but did you check your firewall?

You seem to be on a PC. The question includes Window’s firewall, your router firewall and your antivirus firewall.

Same PC/router, etc. works with Tor browser, but doesn’t work using other browsers either with/without VPN

1 Like

Had similar problems with MacBook. My issue was privacy settings or security settings. Deleted VPN as it seemed to be what caused the other problems. Once I deleted the VPN - and reset the security and privacy settings - no more issues

Jeff - you are definitely more computer savvy than me. But have you tried clearing the cache from one of the mainstream browsers?

ah-Hah! The common denominator, Win 11. I run two machines that I access the Fool on, a Dell/Intel (i5-7400) and an older HP/AMD (A10-5700) , both with Win 10. Don’t have any issues with the Fool.

Consider the flipside of the issue: maybe your OS and browsers have received an update, but the Fool has not updated it’s site to work with the latest browser updates.



Sounds frustrating. Probably easiest to simply create a new account and call it Ormont-US or something.

Yup – also tried wife’s Win 10 machine with same results. Have to try a phone next, but doesn’t seem to be my login name as Tor browser works


1 Like

Win 10 doing the same thing, leaves your ISP as the common denominator. Using a phone might get you onto a different ISP.


1 Like

I access TMF successfully on 3 month old HP, win 11.

My local Internet is Visible (VZ version of consumer cellular) using the hotspot on my Google Pixel.
I also used it with a friend’s WiFi.

95% of my TMF, YouTube, etc internet is via my Google Pixel Pro.


1 Like

Well, it may be ISP related, but also happened from my recent cruise ship’s ISP?


Maybe it is the monitoring the “deep state” is doing on you? :slight_smile:



As any history from your years of posting is lost anyway, it seems the easiest course would be just to start a new account with a similar name.

Or else accept the fact that the Fool doesn’t like you. They’ve probably never liked you.


Wasn’t there a “washcomp” handle several years ago?

Nah. It’s the thought police. Something about their monitoring system is obstructing the handshake between his browsers and the Fool. The oddball browser probably works because the thought police haven’t bothered hacking it.


1 Like


Get ChatGPT and you can fake it for a while.

:rofl: :100: :100: